Old TECHNICAL PROBLEMS Thread

View previous topic View next topic Go down

Old TECHNICAL PROBLEMS Thread

Post  Asryl on Wed Aug 26, 2009 2:52 pm

Hi guys I want get the Forum a bit more cleaner to get a better overview so make a technikal problem thread where u can post ur PC problems or RF problems. I think we can help sometimes and its faster then waiting on EQ forum for an answer ^^


Last edited by Asryl on Wed Jan 06, 2010 6:22 pm; edited 2 times in total

_________________
LoyalAlliance for the win !



avatar
Asryl

Number of posts : 657
Age : 33
Location : Germany
Points : 702
Registration date : 2008-12-08

View user profile

Back to top Go down

Reducing Lag Patch

Post  Asryl on Mon Sep 28, 2009 1:04 am

I found that on EQ forum

Im using it and i will let u know if this is working.

http://forum.equilibriumgaming.com/galactic-assembly-f10/39240-leatrix-latency-fix.html

_________________
LoyalAlliance for the win !



avatar
Asryl

Number of posts : 657
Age : 33
Location : Germany
Points : 702
Registration date : 2008-12-08

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Aimi on Mon Sep 28, 2009 11:13 am

I don't have any ping problems but i have so performance troubles.
Maps like BM and OC really kill my FPS and CW's are also a pain in the ass even with low details.
I played Crysis without any problems and also Aion (both on highest details, except Anti Aliasing).
Both games got much better graphics than RFO.

Are there any extra options in a config file??
avatar
Aimi

Number of posts : 16
Age : 28
Location : Far Far Away
Points : 16
Registration date : 2009-09-06

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  redbutcher on Mon Sep 28, 2009 11:52 am

i will test your link asryl.

aimi you use particles?
avatar
redbutcher

Number of posts : 143
Age : 34
Location : Stendal (Germany)
Points : 89
Registration date : 2009-01-14

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Asryl on Mon Sep 28, 2009 12:38 pm

Aimi wrote:I don't have any ping problems but i have so performance troubles.
Maps like BM and OC really kill my FPS and CW's are also a pain in the ass even with low details.

Read that post ^^

http://loyal-alliance.forumotion.com/general-discussion-f2/bm-and-oc-no-lag-patch-t52.htm#1484

_________________
LoyalAlliance for the win !



avatar
Asryl

Number of posts : 657
Age : 33
Location : Germany
Points : 702
Registration date : 2008-12-08

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Aimi on Mon Sep 28, 2009 5:48 pm

I got a Quadcore with 3 GHz, 4 GB Ram and a GeForce 8800 GTX.
That graphics shouldn't be a problem at all. But i will check it, even if it kills the, already pretty much fucked, graphics.
avatar
Aimi

Number of posts : 16
Age : 28
Location : Far Far Away
Points : 16
Registration date : 2009-09-06

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Asryl on Mon Sep 28, 2009 7:56 pm

Aimi wrote:I got a Quadcore with 3 GHz, 4 GB Ram and a GeForce 8800 GTX.
That graphics shouldn't be a problem at all. But i will check it, even if it kills the, already pretty much fucked, graphics.

I have a QuadCore with 3.5GHz, 8GB Ram and a GeForce 280GTX and trust me CW is still fraps slowdown and OC, BM maps are badly programed. RF Engine isnt even Dualcore programed. Just one Core will be 100% cpu used. Rest of the Cores is nothing. RF isnt good programed and it is old. So we all need to life with that xD

_________________
LoyalAlliance for the win !



avatar
Asryl

Number of posts : 657
Age : 33
Location : Germany
Points : 702
Registration date : 2008-12-08

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Aimi on Mon Sep 28, 2009 8:16 pm

I installed the patch thing and the maps really run smoother but it looks like crap.
RFO is also eating 1.5 GB of my ram. xD

RFO engine is so crappy. Some engine update would be nice.
avatar
Aimi

Number of posts : 16
Age : 28
Location : Far Far Away
Points : 16
Registration date : 2009-09-06

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  redbutcher on Tue Sep 29, 2009 11:03 am

omg what all have high grade pcs? rofl i will post the next day my pc -.-^^
but i am shy to post this old think^^ck 1 (2600.xpsp1.020828-1920)


Last edited by redbutcher on Wed Sep 30, 2009 8:00 am; edited 1 time in total
avatar
redbutcher

Number of posts : 143
Age : 34
Location : Stendal (Germany)
Points : 89
Registration date : 2009-01-14

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  LocutusRazor on Tue Sep 29, 2009 2:11 pm

WoW Butcher that really is a peace of junk Oo

You need to upgradeeeeee it =D
avatar
LocutusRazor

Number of posts : 722
Age : 29
Location : Serbia, Belgrade
Points : 609
Registration date : 2009-05-30

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Ayari on Tue Sep 29, 2009 2:18 pm

Well money doesn't grow in trees. Razz I couldn't afford upgrading my system either but I got Andi who is getting new hardware once in a while and he is so nice to give me his stuff he doesn't need anymore. Very Happy
And as long as Butcher can play I guess he is happy. cheers

_________________
Like a Star @ heaven Ayari Like a Star @ heaven
アヤリ
aka Onyse
avatar
Ayari

Number of posts : 141
Age : 32
Location : Germany
Points : 103
Registration date : 2008-12-08

View user profile

Back to top Go down

TECHNICAL PROBLEM

Post  NEWSKYEDY on Tue Sep 29, 2009 2:48 pm

Your PC is not for upgrade Buch^^ , you must to get another PC, and I had the same problem, and believe me that is not resolved until I changed the whole system, because u have AMD sistem and for solve the problem you need a DUAL CORE with NVIDIA GeForce 9600 urgently.
avatar
NEWSKYEDY

Number of posts : 71
Age : 43
Location : ROMANIA
Points : 99
Registration date : 2008-12-17

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  LocutusRazor on Tue Sep 29, 2009 4:00 pm

Well if anyone needs help with PC they know where to find me =)

If i helped a friend to make a PC out of scratch and he lives in USA i can help any1 else then lawl
avatar
LocutusRazor

Number of posts : 722
Age : 29
Location : Serbia, Belgrade
Points : 609
Registration date : 2009-05-30

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  redbutcher on Wed Sep 30, 2009 8:02 am

sry guy was not my real pc. xfire dont update his side. so now here is the main pc atm

Processor:
AMD Sempron(tm) Processor 3000+, MMX, 3DNow, ~1.8GHz
Memory:
1024MB RAM
Hard Drive:
40 GB, 150 GB, 500 GB
Video Card:
NVIDIA GeForce 6600 GT
Sound Card:
Realtek HD Audio output

cheers

second pc is not so good Crying or Very sad
avatar
redbutcher

Number of posts : 143
Age : 34
Location : Stendal (Germany)
Points : 89
Registration date : 2009-01-14

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Asryl on Wed Sep 30, 2009 11:14 am

BTW renaming the folder "Chef" to "Chef1" in ur RF directory will remove all glow effects from JPs, armor,weapons, shields ect.

And ur char is semi transparent xD


But for CW it could be much better for ur older sytems or even for newer one too.

Rename the Chef1 back to Chef and all is like befor with all glowing stuff ^^

_________________
LoyalAlliance for the win !



avatar
Asryl

Number of posts : 657
Age : 33
Location : Germany
Points : 702
Registration date : 2008-12-08

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Seti on Wed Sep 30, 2009 10:33 pm

My PC is
AMD Athlon x2 6400+ (Dual core 3.2ghz)Black Edition
4gb ddr2 ram
Sapphire Radeon HD3870 x2
Realtek HD Audio
Running XP SP3

Built this myself for around £300 so it doesnt cost much for upgrading if you get from the right place. Going to invest in new MoBo soon though, looking at Asus Striker ones just now.

2nd PC is
Intel P4 2.8ghz
4gb ddr2 ram
H.I.S. Radeon HD 2600(agp)
Soundmax Audio onboard
Running XP SP3

Seti

Number of posts : 6
Age : 50
Location : Edinburgh,Scotland
Points : 8
Registration date : 2009-08-13

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Aimi on Thu Oct 01, 2009 12:15 am

Seti wrote:My PC is
AMD Athlon x2 6400+ (Dual core 3.2ghz)Black Edition
4gb ddr2 ram
Sapphire Radeon HD3870 x2
Realtek HD Audio
Running XP SP3

Built this myself for around £300 so it doesnt cost much for upgrading if you get from the right place. Going to invest in new MoBo soon though, looking at Asus Striker ones just now.

2nd PC is
Intel P4 2.8ghz
4gb ddr2 ram
H.I.S. Radeon HD 2600(agp)
Soundmax Audio onboard
Running XP SP3

Omg, you are a spy! x3
avatar
Aimi

Number of posts : 16
Age : 28
Location : Far Far Away
Points : 16
Registration date : 2009-09-06

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  to[die]for on Thu Oct 08, 2009 1:27 am

hi guys, my PC blew up the other day

i got a load of dust in my PSU and it blew up, hopefully my PC didnt fully short circuit and i can just buy a new PSU, i need to save up for a new one so don't expect to see me for a week or 2

to[die]for

Number of posts : 50
Age : 28
Location : UK
Points : 65
Registration date : 2009-08-01

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Seti on Fri Oct 09, 2009 1:41 am

to[die]for wrote:hi guys, my PC blew up the other day

i got a load of dust in my PSU and it blew up, hopefully my PC didnt fully short circuit and i can just buy a new PSU, i need to save up for a new one so don't expect to see me for a week or 2
Its amazing what you can stop happening when you just use the vacuum cleaner on the computer once a month. I do it all the time to stop dust build up inside it.

Seti

Number of posts : 6
Age : 50
Location : Edinburgh,Scotland
Points : 8
Registration date : 2009-08-13

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  LocutusRazor on Fri Oct 09, 2009 1:44 am

The dust will just make your PC overheat and or shortcircuit...

Specially if its closed case so i keep my PC open at all times and vacuum 1 in a month or 2.
avatar
LocutusRazor

Number of posts : 722
Age : 29
Location : Serbia, Belgrade
Points : 609
Registration date : 2009-05-30

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  to[die]for on Sat Oct 10, 2009 7:00 pm

i'm all fixed now Very Happy

just need to go to work tonight then i'll be on in 5 and a half hours

to[die]for

Number of posts : 50
Age : 28
Location : UK
Points : 65
Registration date : 2009-08-01

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  gor on Fri Oct 16, 2009 7:30 am

if someone have jerks,lags similar wave, try launch some video and pause before launch a game.Nvidia card have this promblem usually

gor

Number of posts : 1
Points : 1
Registration date : 2009-10-16

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  LocutusRazor on Sat Dec 12, 2009 6:34 pm

Hmm... xD

Just wana point out this thread for a obvious reason hehehe xD

Ayari made a booboo xD
avatar
LocutusRazor

Number of posts : 722
Age : 29
Location : Serbia, Belgrade
Points : 609
Registration date : 2009-05-30

View user profile

Back to top Go down

Re: Old TECHNICAL PROBLEMS Thread

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum